« モバイルFelicaで何が出来る? | トップページ | 文字装飾は向かない »

64を使うには32が必要

半年程前にサーバ構築 で、付き合いのあったサーバー屋さんから、その話の続きを聞いた。

4月くらいに、ウイルスバスターCorp7.3 がリリースされ、ようやっと体験版から脱出できると、早速ダウンロードしたそうだ。

で、xeonサーバにインストールしようと思い、セットアップexeをたたくと、
「セットアッププログラムは32ビットOSに対応しています」
と表示され、先に進まない。

以前のバージョンでは、クライアントインストール時に、「IA32かIA64コンピュータにのみインストールできます」の警告が出たが、今度はサーバプログラムもインストールできない。

・・・。また、嫌な空気が流れる。

再びトレンドマイクロに問い合わせると、
「64ビットOSのサーバに、サーバプログラムをインストールすることは出来ません」
と、衝撃の回答が!

おいおい、前のバージョンはインストールできたじゃないかよ。との問いには、
「それはサポート外です」
と、なんてことはない、不具合だと言うのだ!!。

サーバ屋なら、このシステム要件 で判断付けろと言うことだが、64ビットOSがうんたらとは書いてないぞ。

つまり、
64ビットOSサーバのウイルス対策を行うには、32ビットOSのサーバが別途必要
という、まったく訳の分からない状態になっている。

この件でサーバ屋さんは、お客さんに対し、トレンドマイクロ製品を使わないよう、お願いしているそうだ。

それはそうだろう。
今のサーバの主流は64ビット。
それをサポートできないなんて、商品としての価値が無いのだから。

« モバイルFelicaで何が出来る? | トップページ | 文字装飾は向かない »

パソコン・インターネット」カテゴリの記事

コメント

コメントを書く

(ウェブ上には掲載しません)

トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/99166/10431412

この記事へのトラックバック一覧です: 64を使うには32が必要:

« モバイルFelicaで何が出来る? | トップページ | 文字装飾は向かない »

Ad


2017年4月
            1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
30            

最近のトラックバック

無料ブログはココログ